ItalianPuppy Forum

Team Italian Puppy => Segnalazioni e consigli => Topic aperto da: puppylinux - Aprile 07, 2010, 11:49:16 am

Titolo: segnalazione errori e sviste
Inserito da: puppylinux - Aprile 07, 2010, 11:49:16 am
segnalate, qui, eventuali errori e/o sviste nella traduzione di puppy linux
Titolo: Re: segnalazione errori e sviste
Inserito da: Player One - Aprile 07, 2010, 12:14:31 pm
L'ho impostata come discussione importante, così rimane sempre in cima alla lista.
Titolo: Re: segnalazione errori e sviste
Inserito da: pepeyomat - Aprile 07, 2010, 08:51:18 pm
Mi sposto su questo thread per il problema dell'icona del terminale.
Ho fatto la procedura su una live "pulita" avene già un file .2fs.
il risultato è lo stesso!!!
Dopo l'installazione l'icona si perde come in figura!
(http://img17.imageshack.us/img17/9224/primaw.png) (http://img17.imageshack.us/i/primaw.png/)
Dopo un riavvio NON si sono sistemate le cose!
Così ho provato a cambiare l'icon set, ma non è cambiato niente.
Però dopo qualche riavvio è tornata l'icona, ma doppia (come avevo già descritto)
(http://img71.imageshack.us/img71/8577/dopo.png) (http://img71.imageshack.us/i/dopo.png/)
Ciao
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Aprile 07, 2010, 09:11:51 pm
Io non riscontro errori e non ne ho mai riscontrati

il file contenente l'associazione tra collegamenti sulla pinboard e icone è:

/root/Choices/ROX-Filer/globicons

avviando da una versione live di Puppy, controlla in questo file, alle righe 27-34

se è scritto qualcosa di diverso da questo:


  <rule match="/usr/bin/rxvt">
    <icon>/usr/local/lib/X11/pixmaps/console48.png</icon>
  </rule>
  <rule match="/usr/bin/urxvt">
    <icon>/usr/local/lib/X11/pixmaps/console48.png</icon>
  </rule>
  <rule match="/usr/bin/mrxvt">
    <icon>/usr/local/lib/X11/pixmaps/console48.png</icon>

io non tocco questo file, ma modifico bensì

/root/Choices/ROX-Filer/PuppyPin

con questo script usando sed e mv

Citazione
#mrxvt setup
sed -e "s/mrxvt/rxvt/g" </root/Choices/ROX-Filer/PuppyPin >/root/Choices/ROX-Filer/PuppyPin2
mv /root/Choices/ROX-Filer/PuppyPin2 /root/Choices/ROX-Filer/PuppyPin
sed -e "s/rxvt/mrxvt/g" </root/Choices/ROX-Filer/PuppyPin >/root/Choices/ROX-Filer/PuppyPin2
mv /root/Choices/ROX-Filer/PuppyPin2 /root/Choices/ROX-Filer/PuppyPin

e non ho mai riscontrato problemi nell'assenza o reduplicazione dell'icona, problemi che possono semmai aversi cambiando set di icone (come vedo essere forse avvenuto dalla seconda schermata)

la soluzione è probabilmente eliminare i riferimenti a rxvt ed urxvt così da lasciare solo mrxvt nel file

/root/Choices/ROX-Filer/globicons
Titolo: Re: segnalazione errori e sviste
Inserito da: zampanò - Aprile 30, 2010, 05:33:02 pm
segnalate, qui, eventuali errori e/o sviste nella traduzione di puppy linux
Scusate l'intrusione, ma non so proprio come fare altrimenti.Ho inviato una e-mail a codesto forum, ricavand l'indirizzo dalla e-mail che confermava l'avvenuta registrazione.
Ho sfruttato l'indirizzo e-mail ricavato dallae-mail del forum:
Il risultato è stato:
Alcuni indirizzi nel campo "A" non sono stati riconosciuti. Assicurati che tutti gli indirizzi siano stati digitati correttamente.
Il mio nickname è zampanò, l'indirizzo e-mail è [email protected]
Per farmi perdonare, vi inviio una traduzione già fatta in italiano, mostrando ill testo originale sopr ae quello tradotto appresso
I window CUPS Web Interface Help
Your default browser should have opened (or will open after 3-30 seconds) with the CUPS web interface. Here you can add and configure your printer.
Il tuo browser di default dovrebbe essere aperto (o si aprirà dopo 30-30 secondi) con l'interfaccia web di CUPS. Qui è possibile aggiungere e configurare la stampante
IMPORTANT: If asked for a username and password, enter 'root' and 'woofwoof'.
IMPORTANTE: se ha chiesto un nome utente e password, inserire 'root' e 'woofwoof
Click on Manage Printers, then Add Printer. Enter a name for your printer, e.g. HL1030. The Location and Description fields can be left blank. Click Continue.
Fare clic su Gestione stampanti, quindi Aggiungi stampante. Inserire un nome per la stampante, ad esempio HL1030. La posizione e il campo Descrizione può essere lasciato vuoto. Fare clic su Continua.
The steps after that should be straightforward, and hopefully you will find a printer driver that works for you. Finally you should see a message: Printer HL1030 has been added successfully.
I passi dopo che dovrebbe essere semplice, e, auspicabilmente, si trova un driver di stampante che funziona per voi. Infine si dovrebbe vedere un messaggio: Stampante HL1030 è stata aggiunta con successo.
Click on Printers, Configure Printer to change Page Size (if needed) and Resolution (600 DPI is good for most jobs). Click Continue, then Printers again. The Printer State should be idle, accepting jobs.    Fare clic su Stampanti, Configure Printer per cambiare dimensioni della pagina (se necessario) e la risoluzione (600 dpi è buona per la maggior parte dei lavori). Fare clic su Continua, quindi Stampanti di nuovo. Lo Stato della stampante deve essere inattivo, in attesa di lavoro.
Finally, click Print Test Page to see if your printer works.   Infine, fare clic su Stampa pagina di prova per vedere se la stampante funziona.
Printer drivers   Drivers di stampa
Puppy has the Gutenprint package, which has a lot of printer drivers. However, if your printer is not among them, you may be able to find a driver online. For example, I needed a driver for my Brother HL2040 laser printer -- it was located, and I have put it permanently into Puppy -- look at /usr/share/cups/model/Brother-HL-2040-hl1250.ppd if you are curious what a printer driver file looks like. Note that the file has extension .ppd.   Puppy ha il pacchetto Gutenprint, che ha un sacco di driver della stampante. Tuttavia, se la stampante non è tra loro, si può essere in grado di trovare online il driver. Per esempio, ho bisogno di un driver per la mia stampante laser Brother HL2040 - si trovava, e l'ho messa definitivamente in Puppy - guardare / usr/share/cups/model/Brother-HL-2040-hl1250.ppd per sapere se c'è un di driver di stampante simile. Si noti che il file ha estensione. PPD.
Two manufacturers with excellent support for Linux are Brother and Hewlett Packard, and Puppy enthusiasts have created PET packages of these.   Due costruttori con un eccellente supporto per Linux sono Brother e Hewlett Packard, e gli appassionati di Puppy hanno creato di questi. pacchetti PET
At the time of writing, the Hewlett Packard Hpliplite package is available in the official Puppy4 PET package repository (package created by MU). Just start the Puppy Package Manager (see Setup category in menu) and do a search for "hpliplite". This package supports a very wide range of Hewlett Packard printers and scanners.   Al momento della scrittura, il pacchetto Hewlett Packard Hpliplite è disponibile nel pacchetto repository ufficiale Puppy4 PET (pacchetto creato da MU). Basta avviare il Puppy Package Manager (vedi categoria di installazione in menu) e fare una ricerca per "hpliplite". Questo pacchetto supporta una vasta gamma di stampanti Hewlett Packard e scanner.
To find specific solutions for other printers or more up-to-date packages, please go to these sections of our main Puppy Forum:   Per trovare soluzioni specifiche per altre stampanti o pacchetti più up-to-date, visitare queste sezioni principali del nostro Puppy Forum:
Printing category: http://murga-linux.com/puppy/index.php?f=27
Additional Software: http://murga-linux.com/puppy/index.php?f=11

Have fun!   Buon divertimento!
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Maggio 29, 2010, 06:34:30 pm
Ho incontrato dei problemi nella gestione di JVM dopo la localizzazione in italiano.
I comandi (modifica ecc) non hanno effetto, aprono la finestrella ma poi non funzionano. Ala funzione per aggiungere voci al pannello non si apre nemmeno invece.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Maggio 29, 2010, 07:06:08 pm
Ho incontrato dei problemi nella gestione di JVM dopo la localizzazione in italiano.
I comandi (modifica ecc) non hanno effetto, aprono la finestrella ma poi non funzionano. Ala funzione per aggiungere voci al pannello non si apre nemmeno invece.
questo pacchetto di localizzazione e SOLO per Puppy Linux 4.3.1
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Maggio 29, 2010, 09:34:12 pm
Ok, quindi ritiro :) Bel lavoro comunque.
EDIT: me lo fa anche sulla 4.3.1. Ho fatto uno screen, già dalle icone si capisce che qualcosa va storto.
Il pet di localizzazione ho usato QUESTO (http://www.italianpuppy.org/downloads/category/4-italiano.html).
(http://img52.imageshack.us/img52/6186/snapjvmitaliano.th.png) (http://img52.imageshack.us/i/snapjvmitaliano.png/)
In particolare la voce "aggiungi un programma alla tray" apre il menu di scelta tra aggiungi, rimuovi ecc ma poi nessuna delle voci apre il gtk dialog per le modifiche.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Maggio 29, 2010, 09:47:06 pm
le dimensioni di quel pacchetto non mi tornano, se sei in vena di esperimenti, prova DA LIVE CD

questo:

http://www.divshare.com/download/11528608-1ae

che so per certo essere l'ultima versione (l'ho pacchettizzata io)
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Maggio 29, 2010, 10:15:14 pm
Ok, è più grande di 0.01MB infatti. Stesso problema.
Soprattutto, anche dopo aver disinstallato il pacchetto e riavviato X, il problema permane.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Maggio 30, 2010, 05:22:28 pm
problema risolto

http://www.ziddu.com/download/10069959/locals_it-30-5-10.pet.zip.html
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Giugno 02, 2010, 01:13:09 pm
Vi risulta già un errore di traduzione nel puppy package manager? Piccole cose ovviamente.
Quando si va a installare un programma appare lo specchietto che consiglia di controllare le dipendenze prima di installare. Dice: "Clicca su examine dependencies" quando invece "examine dependencies" non c'è più, è tradotto con "verifica delle dipendenze".
Altra cosa. Dopo aver installato appare:
"aggiornamento dell' aiuto e del menu. lo schermo può apparire fuori freguenza". Inoltre la ò accentata è sostituita da A', ma credo dipenda dalla codifica.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Giugno 03, 2010, 09:45:23 pm
grazie per la segnalazione

poveri noi!

abbiamo due-tre traduttori professionisti che ci aiutano nel verificare le traduzioni già realizzate, ma ovviamente sono solo in due...

il problema con le accentate deve essere nelle finestre di dialogo. bisognerebbe vedere di impostare la variabile di lingua in italiano senza compromettere il funzionamento di altre applicazioni
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Giugno 05, 2010, 11:26:33 am
Le prove sul campo sono le migliori :)
Titolo: Re: segnalazione errori e sviste
Inserito da: tino-tino - Dicembre 09, 2010, 04:15:30 pm
CIAO A TUTTI HO INSTALLATO UN LINUX PUPPY ULTIMA VERSIONE SUL MIO NETBOOK ACER ASPIRE ONE.
IERI NON RIUSCIVO A FAR PARTIRE UN SOCIAL NETWORK CHIAMATO IMVU TRAMITE WINE AIUTATEMI !!!
URL: www.imvu.com
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 04, 2011, 12:20:32 pm
Vi risulta che nel menu contestuale di rox ci sia "Open with" invece di "Apri con"?
Anche "keyboard label" dovrebbe essere tradotta ma sembra una voce di sistema perchè non è l'unico programma che presenta la scritta in inglese.
Tutte le voci relative alla finestra (sposta, invia a, ridimensiona ecc) che appaiono col click destro sul bordo, o nella barra applicazioni, sono in inglese.

In mtpaint:
File\Apri > tutte le voci sono in inglese.
Modifica\Carica appunti-Salva appunti\keyboard label.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Febbraio 04, 2011, 12:36:35 pm
sono finestre gtk infatti (del sistema) e non del singolo programma

hai usato l'ultima versione del pacchetto di traduzione?
http://www.italianpuppy.org/community/index.php?topic=587.msg4211#new
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 06, 2011, 06:14:53 pm
Ho usato questo:
http://www.italianpuppy.org/downloads/category/4-italiano.html
quindi se non è stato aggiornato riprovo con quello che mi hai segnalato adesso.
Titolo: Re: segnalazione errori e sviste
Inserito da: Player One - Febbraio 07, 2011, 10:02:54 am
Uhm... forse mi sono dimenticato di aggiornare il pacchetto nella sezione download... provvedo subito
Titolo: Re: segnalazione errori e sviste
Inserito da: saviluc - Febbraio 08, 2011, 12:39:06 am
Salve, sono nuovo del forum, ma vorrei ringraziarvi in anticipo per l'aiuto che potrete darmi essendo io un niubbio che crede molto in ciò che rappresenta linux, (e soprattutto che ama questa distro fantastica che è puppy) ma bando alle ciance...
io ho da poco installato lucid puppy 5.2 ed ho installato il pacchetto di localizzazione presente nella sezione download del forum però mi ha dato dei problemi:
l'icona "console" sul desktop è divenuta inutilizzabile ed inoltre il testo delle icone ha cambiato colore (da bianco a nero) ed io non sono più capace di cambiarlo. Ora vi chiedo gentilmente se è possibile semplicemente rimuovere il pacchetto di localizzazione, dato che poi non è che ne avessi tanto bisogno e ritornare alla situazione precedente. Grazie mille in anticipo.
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 08, 2011, 06:47:22 am
Menu/Setup/Puppy Package Manager. Nella casella in basso a destra clicchi sul pacchetto di italianizzazione che hai installato per sbaglio. Dico per sbaglio perchè quel pacchetto è per puppy 4.3.1, con puppy 5 non è garantita compatibilità. Non è detto che tutto ti torni come prima quindi spero tu abbia fatto un backup.
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 08, 2011, 10:15:43 am
sono finestre gtk infatti (del sistema) e non del singolo programma

hai usato l'ultima versione del pacchetto di traduzione?
http://www.italianpuppy.org/community/index.php?topic=587.msg4211#new
Con questa versione è corretto il menu contestuale delle finestre quindi "Sposta" "Fissa al desktop" ecc.
Restano intradotte le altre voce segnalate (MtPaint) e Open with su Rox.

Il pacchetto che c'è qui:
http://www.italianpuppy.org/downloads/category/4-italiano.html#
porta una data precedente, il 7 aprile 2010.
Titolo: Re: segnalazione errori e sviste
Inserito da: Player One - Febbraio 08, 2011, 10:37:09 am
Ecco, finalmente l'ho aggiornato, ieri non ci riuscivo per problemi tecnici. Mandato in pensione il vecchio pacchetto con oltre 4900 downloads, speriamo che il nuovo abbia lo stesso successo :)
Titolo: Re: segnalazione errori e sviste
Inserito da: saviluc - Febbraio 08, 2011, 10:48:18 am
Hai colto esattamente nel segno :) l'ho installato per sbaglio perchè, cercando su google "jdownloader" mi è comparsa la pagina dei download e, non ricordo come, io penso di aver letto proprio "jdownloader.pet" al posto di local.pet, non so forse stavo sognando ???
comunque grazie lo stesso elpablo, ho effettuato di nuovo l'installazione della distro e va di nuovo tutto bene ;D anche se persiste il mio problema di riuscire ad installare jdownloader :( ...ringrazio chi volesse aiutarmi
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 08, 2011, 11:37:07 am
Per jdownloader capiti abbastanza bene:
http://www.italianpuppy.org/community/index.php?topic=859.0
Fammi sapere se va tutto bene.
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 08, 2011, 12:39:03 pm
Altra traduzione mancata, tutta la parte install. Ad esempio "Installa" sulla pinboard risulta tutto in inglese, idem "universal installer" ecc.
Titolo: Re: segnalazione errori e sviste
Inserito da: puppylinux - Febbraio 08, 2011, 03:43:11 pm
Con questa versione è corretto il menu contestuale delle finestre quindi "Sposta" "Fissa al desktop" ecc.
Restano intradotte le altre voce segnalate (MtPaint) e Open with su Rox.
sono sempre voci di menu gtk che mtpaint e altri programmi usano, vedo di capire come mai
Titolo: Re: segnalazione errori e sviste
Inserito da: saviluc - Febbraio 08, 2011, 09:08:45 pm
Per jdownloader capiti abbastanza bene:
http://www.italianpuppy.org/community/index.php?topic=859.0
Fammi sapere se va tutto bene.
grazie mille per i link, anche se non sono sicuri di saper installare i pacchetti.sfs, o meglio, inizialmente ho scaricato java.sfs e jdownloader.pet come suggerito e quando ci clicco sopra mi si apre la directory e compare l'avviso che java è montato e pensando che bastasse ho lanciato jdownloader.pet che ha completato l'installazione apparentemente senza problemi...ora mi è comparso nel menu/internet/jdownloader ma quando ci clicco sopra non succede assolutamente niente...allora ho provato a scaricare anche jdownloader.sfs ma dopo averlo montato assieme a java non so più cosa fare :'(
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 08, 2011, 09:23:30 pm
Leggi qui:
http://www.italianpuppy.org/community/index.php?topic=823.msg4297#msg4297
Aggiungo che per puppy devi aver fatto un'installazione frugal, con la full non ha senso perchè richiede la completa installazione dei 2 pacchetti, che quindi ti finiscono nel pupsave.
Esempio:
(http://img593.imageshack.us/img593/1222/snapfrugal.th.png) (http://img593.imageshack.us/img593/1222/snapfrugal.png)
Titolo: Re: segnalazione errori e sviste
Inserito da: saviluc - Febbraio 08, 2011, 09:39:49 pm
Allora credo che tu debba sapere che ho effettuato un'installazione Full ovvero lupu5.02 è l'unico SO che ho sul computer...ora io ho letto il post che mi hai linkato ma non trovo nel mio percorso mnt/home i file .sfs a cui lui fa riferimento, dipende forse dal tipo di installazione? ???
ti ringrazio per il tempo che mi stai concedendo :)
Titolo: Re: segnalazione errori e sviste
Inserito da: saviluc - Febbraio 08, 2011, 11:42:56 pm
Credo di aver risolto :)
se non ho capito male, a me che non ho effettuato un'installazione frugal ma una full, non dovrebbero servire i file .sfs ma solo i .pet giusto? o almeno l'esperienza così mi ha insegnato poichè prima avevo installato jdownloader.pet e mi era comparso nel menu/internet ma non avendo java non partiva...
ora che ho trovato su dokupuppy java.pet e l'ho installato jdownloader funziona :D e lo sto usando per scaricare puppy cielo wary 5.0, spero non commettendo un altro errore :P
Grazie mille per il tuo aiuto Elpablo :)
Titolo: Re: segnalazione errori e sviste
Inserito da: elpablo75 - Febbraio 09, 2011, 12:09:01 am
Esatto, non vedi la tua home proprio per via dell'installazione full. E per lo stesso motivo faticherai e fare backup e aggiornamenti. E coi download il pupsave si riempie in un attimo. Stai scaricando un altro puppy quindi prevedi una nuova installazione. Valuta l'installazione frugal che è infinitamente più pratica ed è uno dei punti di forza di puppy. Puoi tenerti sia lupu 5 che wary, mettendo tutto in /mnt/home. Come vedi nello screenshot anche io ho diversi puppy installati su HD e così è tutto più semplice.  [/OT]
Titolo: Re: segnalazione errori e sviste
Inserito da: DoctorX - Marzo 11, 2011, 08:50:46 pm
AIUTO!!!! KERNEL PANIC
questa è la mia vicenda, vi prego di avere pazienza:
Essendo che per vari motivi miei non ho potuto installare Lucid Puppy dal Universal Installer perchè al momento della scelta della partizione non mi segnalava neanche l'hard disk, mi sono dedicato a trovare una soluzione da win . Ho trovato la frugal install è ho seguuito tutti i passi del tutorial che potete trovare al seguente link http://www.icpug.org.uk/national/linnwin/step4-puppy431.htm , in pratica prima dell'avvio di win mi parte una scelta per far partire il grub . Nonostante tutto dopo aver settato tutto il grub mi dice "kernel panic not syncing vfs unable to mount root fs on unknown-block 0,12" !!! non sò cosa fare ,cioè ho controllato e ricontrollato tutti i passaggi , ma non ne riesco a venire fuori!! Perfavore datemi almeno una dritta, almeno per poter installare puppy dal universal installer!!
grazie in anticipo
drx

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)