Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.

Post - rapax

Pagine: [1] 2 3 ... 15
1
Programmi / Re:OpenOffice 4.1.6 Italiano
« il: Febbraio 11, 2019, 02:11:22 pm »
Ho testato la versione a 64 bit in Xenialpup64 e LxPupSc64, in modo non approfondito. In Xenial non ho riscontrato problemi ma in LxPupSc non si avvia nessuna delle applicazioni di OpenOffice. L'errore visualizzato è " /root/[email protected] non esiste ", ho risolto modificando i file in " /usr/share/applications " visualizzando la proprietà del file e togliendo la stringa "[email protected]" dalla riga "Command" nella tabella "Desktop Entry".
Saluti

2
Programmi / Re:OpenOffice 4.1.5 Italiano
« il: Febbraio 11, 2019, 01:12:47 pm »
Non so se rapax e' ancora in giro. 
Sono ancora presente, per impegni personali non ho più il tempo per seguire il Forum come vorrei, ma di tanto in tanto faccio sempre un salto nel canile.  ;D

3
Scusami il ritardo Rapax, ti ringrazio per aver provato anche il metodo alternativo. Hai quindi modificato il .mo di Geany?
Si, come già detto l'ho sostituito con quello presente in fd64-nls_721.sfs, una soluzione non elegante ma sicuramente pratica.
Rimango a disposizione.
Saluti

4
Programmi / nano-2.9.5-x86_64
« il: Aprile 01, 2018, 09:42:21 pm »
Buonasera a tutti,

citazione da Wikipedia:

Citazione
Nano è un editor di testo libero per sistemi Unix ed Unix-like, distribuito con licenza GNU GPL. È un software libero che trae ispirazione da Pico, l'editor di testo proprietario del client e-mail pine, rispetto al quale risulta migliorato.

 - nano-2.9.5-x86_64.pet - sha256: 83f7c29bb29e037784afbcf1362392d345d34cc559c921e24aa2a2e2a49b8906

   Testato su Xenialpup64.

 - nano-2.9.5-x86_64.txz - sha256: 46b30fb8f054d4d95a2add3f888dcdd6dd7ef56acacb3c10eb09275fd6bef5c8

   Testato su Fatdog64-721 e LxPupSc64-18.03.

Commenti e consigli sono il benvenuto.

Colgo l'occasione per augurare a tutti una Buona Pasqua.

Saluti

5
problemi e soluzioni / Re:VDR e Puppy Xenial 64
« il: Marzo 13, 2018, 09:51:48 am »
chmod: cannot access '/dev/dvb/adapter1/*': No such file or directory
Io non ho la cartella "/dev/dvb" in "/dev" ho un file "dvd" che è un collegamento che punta a "/dev/sr0" il masterizzatore DVD sul mio portatile.

6
problemi e soluzioni / Re:VDR e Puppy Xenial 64
« il: Marzo 13, 2018, 09:27:16 am »
/usr/lib/vdr/vdr: error while loading shared libraries: libjpeg.so.62: wrong ELF class: ELFCLASS64
ovviamente libjepeg.so.62 è presente in /usr/lib/.
Mi è capitato e credo voglia dire che la libreria è a 32bit ma a te serve quella a 64bit, o viceversa, prova a caricare "32bit_compatibility_libs_xenial64.sfs".

7
personalizzazione sistema / Re:Installazione programmi scaricati.
« il: Marzo 11, 2018, 12:20:35 pm »
Ciao Giovanni,

Ho installato puppy 6 su chiavetta da 8 giga.
è un indicazione molto generica, servirebbe sapere esattamente di quale versione stiamo parlando.
Presupponendo che hai scaricato la versione compatibile con la tua versione di Puppy, basta un doppio click per installarlo ma il suo funzionamento è tutt'altra cosa.
Da una rapida ricerca sul Forum Internazionale ho trovato solo una discussione, e pure datata, che ne parla.
Se posso permettermi, ti consiglio di utilizzare un browser più comune nell'ambiente di Puppy, prova a dare un occhiata alle discussioni del seguente link: http://murga-linux.com/puppy/index.php?f=53 .
 

8
Ho modificato il lang pack usando i file ".mo" di fd64-nls_721.sfs, bypassando l'uso di momanager, sembra andare meglio rispetto a prima.

9
problemi e soluzioni / Re:Qjackctl
« il: Marzo 10, 2018, 11:10:42 pm »
Sembra che Qsynth dipenda dalle librerie QT (che dovresti già avere) e da FluidSynth che dovresti compilare.

purtroppo ora ho lo stesso problema del blocco del pc quando lancio Qsynth. Non posso sapere cosa installare per avviare correttamente Qsynth >:( >:( >:( >:(
E' strano che per una mancata dipendenza nell'avvio di un applicazione si blocchi tutto il sistema.  ???

10
Ho un piccolo inconveniente con Momanager, Geany dovrebbe apparire nella finestra "░fuzzy, ↻check needed, …up-to-date" o quanto meno in "Binary executables that have a mo file" ma non lo trovo, a dire il vero non lo trovo da nessuna parte. Anche nella cartella "/tmp/momanager" non risulta nessun file di geany.  ???
Puoi verificare ?

11
problemi e soluzioni / Re:Qjackctl
« il: Marzo 08, 2018, 10:33:56 pm »
ho scaricato qjack, ma leggendo il readme non sono riuscito a capire come fare l'installazione. Forse con puppy è diverso?

Non credo, il file README indica che per compilarlo e successivamente avviarlo hai bisogno delle librerie QT (credo QT5 da caricare da file sfs), del jack audio connection kit (da una rapida ricerca sul forum internazionale ho trovato vari pet, tutti per sistemi a 32bit) e opzionalmente di ALSA (già presente in Puppy).
Per procedere devi caricare il file devx relativo alla tua versione di Puppy e la solita sequenza di comandi:

Codice: [Seleziona]
./configure --prefix=/usr
Codice: [Seleziona]
make
Codice: [Seleziona]
new2dir make install
Provare non costa nulla se non altro fai esperienza.

12
Sembra funzionare bene, a parte il fatto che quando si vuol spegnere chiede se si vogliono tradurre i primi messaggi di avvio. Rispondendo sì appare un'errore che comunica che non è stato possibile trovare initrd.gz. Questo messaggio di errore riappare ad ogni spegnimento del pc, a meno che non si risponda no. In quest'ultimo caso il messaggio non appare più.

Ciao Player One, l'incoveniente è sempre esistito sin da quando partecipai al testing di T64-Media e T64-Light di Xanad insieme a Watchdog anche se questa volta rispondendo SI mi è apparso un popup in cui l'operazione risultava riuscita sebbene al riavvio le voci a schermo sono rimaste in inglese.

Xenialpup64 CE 7.5 installato in frugale su chiavetta USB 2.0 da 4GB formattata in FAT32 con savefile.

Dopo aver installato il langpack e la patch ho riscontrato i seguenti inconvenienti:

 - Nella root è rimasto il file "pinstall_hacks.sh";
 - Dal menu sono sparite le icone di "Lavoro - gmeasures" e "Utilità - gfnrename";
 - Preferenze Geany -> File -> Salvataggio File, rimane da tradurre la voce "Replace tabs with space";
 - Preferenze Geany -> Scorciatoie da tastiera, alcune voci risultano non tradotte;
 - Nel menu contestuale che si apre con il click del tasto destro su file o cartelle il menu contestuale prima di "personalizza menu" andrebbe tradotto;
 - Nel menu -> Rete, bisogna tradurre YASSM, Samba e secondo me anche le voci relative al Firewall;
 - Nel menu -> Documenti, Get Libreoffice va tradotto;

 Per oggi questo è quanto. Comunque fammi sapere tu su come vuoi procedere, se preferisci la segnalazione delle traduzioni mancanti o se preferisci che traduca i file interessati o un qualsiasi altro metodo di lavoro tu abbia in mente.

13
problemi e soluzioni / Re:Qjackctl
« il: Marzo 07, 2018, 08:03:11 pm »
Ahimè, come watchdog, non conosco Qjackctl e non ho le conoscenze adeguate per approfondire l'argomento ma sembra che tu non sia l'unico ad avere questo problema in Puppy:

How to run Qjackctl in Fatdog?
qjackctl would freeze everything.

Di seguito alcune discussioni che ti potrebbero aiutare a risolvere il problema:

puppy 528 and qjackctl
Audio Studio SFS for Tahr Puppy 32bit
jack-0.121.3-qjackctl-0.3.9-i486.pet.

Si parla comunque di versioni a 32bit se le volessi adottare su un sistema a 64bit dovresti caricare le librerie a 32bit:

32bit_compatibility_libs_xenial64.sfs
32bit_compatibility_libs_tahr64.sfs.

A seguire ulteriori risorse da cui attingere:

Stretchpup - sembra contenere software per la manipolazione multimediale.
Studio 13.37 2.4

Amico mio, spero tu possa risolvere le difficoltà con Qjackctl purtroppo, nello specifico, non credo di poterti essere di ulteriore aiuto.

14
problemi e soluzioni / Re:Qjackctl
« il: Marzo 06, 2018, 09:01:10 pm »
Dal Link che ti ho postato scegli una versione di kernel, ipotizziamo la versione huge-3.14.20-tahr_PAE.tar.bz2, il file zippato contiene due file "vmlinuz-3.14.20-tahr_PAE" e "kernel-modules.sfs-3.14.20-tahr_PAE" ora supponendo che tu voglia sostituirli con quelli presenti in Xenialpup CE 7.5 devi semplicemente rinominarli rispettivamente "vmlinuz" e "zdrv_xenialpup_7.5.sfs" e sostituirli con gli originali.
Questo è quanto.

15
problemi e soluzioni / Re:Qjackctl
« il: Marzo 05, 2018, 08:02:31 pm »
Ciao tuaregrally, da profano a profano direi proprio di si. Io ho sostituito il kernel in Xenialpup64 CE 7.5 e Slacko64 6.9.9.9 con quello di Fatdog64-721 versione 4.14.12, certo sono tutte recenti ma stiamo parlando di versioni non esattamente compatibili tra di loro, li uso ormai da mesi senza alcun problema. Puoi provare con una delle versioni 3.xx.xx presenti al seguente link, ma questo lo sapevi già.
Facci sapere come è andata.

Pagine: [1] 2 3 ... 15

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)