Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.

Post - rapax

Pagine: [1] 2 3 ... 14
1
Programmi / Re:OpenOffice 4.1.4 Italiano
« il: Novembre 04, 2017, 05:17:13 pm »
Ciao Alberman, purtroppo non uso versioni di Puppy a 32 bit come Lucid Puppy 5.2.5 poichè ho un PC a 64 bit, ecco perchè nel post iniziale ho scritto "Dovrebbe funzionare su tutte le versioni di Puppy".

In pratica l'ho salvato in /mnt/home, poi l'ho aggiunto al BootManager insieme ad altri 2 programmi portatili già presenti e funzionanti, ma quando riavvio il sistema non trovo nessuna icona per avviarlo.

Ciò mi fa pensare più ad una incompatibilità dei file desktop contenuti in /usr/share/applications che ad un malfunzionamento, prova a modificare la riga Categories di un file .desktop relativo ad Openoffice confrontandolo con uno di un programma che ti viene regolarmente visualizzato nel menu, una volta salvato il file, da terminale dai il seguente comando:

Codice: [Seleziona]
fixmenus
e riavvia X. Non dimenticarti di incrociare le dita.  ;D

2
Programmi / Java Runtime Environment
« il: Ottobre 21, 2017, 05:29:04 pm »
Salute a tutti, di seguito i link a l'ultima versione di JRE la Versione 8 Update 151 rilasciata il 17 Ottobre 2017.

Versione a 32 bit:
- jre-8u151-i586.sfs 60MB sha256: ddde4b2d553691b7b41a6e50992365b6deaef90b44091e5034328670b9ac4bb6.

Versione a 64 bit:
- jre-8u151-x86_64.sfs 58MB sha256: 02ab87b7619b32078c68f7d188d6e5f9104dd5bb40bda0605c1cb4b288039b53.

Commenti e consigli sono il benvenuto.

3
Programmi / Re:OpenOffice 4.1.4 Italiano
« il: Ottobre 21, 2017, 05:19:47 pm »
Aggiornati i link all'ultima versione la 4.1.4 rilasciata il 19 Ottobre 2017. Le note di rilascio sono le stesse della versione precedente.

Saluti

4
novità ed annunci / Re:Xanad è venuto a mancare
« il: Ottobre 17, 2017, 10:28:07 pm »
La notizia mi ha lasciato sgomento, non saprei come altro definire il mio stato d'animo in questo momento. Credo di esprimere il pensiero di tutti affermando che la nostra comunità ha subito una grave perdita.
Sincere condoglianze alla famiglia.

5
problemi e soluzioni / Re:Stampante remota
« il: Marzo 14, 2017, 09:21:36 pm »
Ciao Achab, benvenuto sul nostro forum.

Vorrei poter utilizzare un server di stampa che non è altro che un Rasberry collegato ad una stampante HP.
Ho un altro PC su cui uso Arch e ho ottenuto il risultato voluto installando ed utilizzando system-config-printer e cercando il server tramite il suo indrizzo IP.

Premetto che non ho esperienza in merito, uso la stampante collegandola direttamente al pc.
Ma al seguente link qualcun'altro ha affrontato il tuo stesso problema su Ubuntu, suggerendo (se non ho capito male) di installare il seguente pacchetto: gir1.2-gtk-3.0.
Ti faccio comunque presente che Tahr 6.0.5 è compatibile con i pacchetti di Ubuntu trusty ma non funziona allo stesso modo.

6
Hardware / Re:Puppy non esce audio
« il: Marzo 07, 2017, 07:37:36 pm »
Ciao Stefano, hai già provato con Menu->Impostazioni-> ALSA scheda Audio, forse hai una scheda audio multipla che va selezionata. Personalmente ho avuto problemi in passato e ho risolto cliccando col tasto destro sull'icona del volume, in basso a destra, selezionando "configurazione->Hardware" e modificando hw:0 in hw:1.
Spero ti possa essere di aiuto.

7
Primi passi con Puppy Linux / Re:Installazione frugale
« il: Marzo 07, 2017, 07:18:51 pm »
Ciao Stefano, come ti ha suggerito bigpup credo che manchi un bootloader. Una volta avviato clicca su Menu->Sistema->Grub4Dos e segui le indicazioni per creare un bootloader sull'hd in cui hai salvato in frugale.
Non è essenziale salvare nella root del disco fisso (da non confondere con la cartella /root nel filesystem di Puppy) ciò che si trova nella cartella tahr646.0.5frugal l'importante è indicare nel file menu.lst (che viene creato da Grub4Dos nella radice del disco fisso) dove trovare i file per l'avvio del sistema. Come esempio il mio menu.lst

Citazione
# menu.lst produced by grub4dosconfig-v1.9.2
color white/blue black/cyan white/black cyan/black
#splashimage=/splash.xpm
timeout 5
default 0

# Frugal installed Puppy

title Tahr 6.0.5
  uuid 97187de9-0aab-4237-aa68-b6d3d6878145
  kernel /tahr6.0.5frugal/vmlinuz   psubdir=tahr6.0.5frugal pmedia=atahd pfix=fsck
  initrd /tahr6.0.5frugal/initrd.gz

title Tahr 6.0.5 Safe mode (without X)\nTry 'xorgwizard' after bootup succeed to start graphic mode.
  uuid 97187de9-0aab-4237-aa68-b6d3d6878145
  kernel /tahr6.0.5frugal/vmlinuz   psubdir=tahr6.0.5frugal pfix=ram,nox nosmp noapic radeon.modeset=0
  initrd /tahr6.0.5frugal/initrd.gz

title Tahr 6.0.5 RAM mode\nBoot up Puppy without pupsave
  uuid 97187de9-0aab-4237-aa68-b6d3d6878145
  kernel /tahr6.0.5frugal/vmlinuz   psubdir=tahr6.0.5frugal pfix=ram
  initrd /tahr6.0.5frugal/initrd.gz

# additionals

title Grub4Dos commandline\n(for experts only)
  commandline

title Reboot computer
  reboot

title Halt computer
  halt

8
problemi e soluzioni / Re:Audacious
« il: Marzo 07, 2017, 06:42:47 pm »
Ciao tuaregrally, l'errore è dovuto alla mancanza di un immagine di riferimento e come già saprai non influisce sul funzionamento di Audacious. Purtroppo non ho "Tahrpup 6.0.2 it" e dunque non so dove posizionare le immagini mancanti e come nominarle per risolvere il problema, ma sei un veterano di Puppy non ti sara difficile trovare la cartella di riferimento e posizionarvi delle icone.

9
Programmi / Re:OpenOffice 4.1.3 Italiano
« il: Gennaio 11, 2017, 03:35:01 pm »
Aggiornati i Link nel primo post all'ultima versione rilasciata il 12 Ottobre 2016 (meglio tardi che mai).

Citazione dal sito di OpenOffice:

Citazione
Apache OpenOffice 4.1.3 è una versione di manutenzione che contiene soluzioni per bug importanti, aggiornamenti di sicurezza, aggiornamenti dei dizionari e miglioramenti alla struttura del codice.

Saluti.

10
problemi e soluzioni / Re:Get install flash player
« il: Gennaio 08, 2017, 02:20:39 pm »
Puoi anche installare l'ultima versione di "getflash" rilasciata da shinobar sul forum internazionale:

http://murga-linux.com/puppy/viewtopic.php?t=74491.

11
Ciao Daniele, devo ammettere che il tuo entusiasmo è veramente coinvolgente, seguo il tuo sito su Altervista oramai da anni e per un periodo il tuo Linux Ogigia Puppet Tenlight del 2010 è stato il S.O. predefinito sul mio vecchio PC. Personalmente non uso ne Smartphone ne Tablet ho un vecchio cellulare della Nokia, mi rendo conto di essere un eccezione (anche in Famiglia) e che la mia scelta è anacronistica ma concordo con Watchdog, assomigliamo sempre di più ai Borg di Star Trek tutti connessi a una coscienza collettiva che poco ha a che vedere con la realtà che ci circonda. Di hardware datato onestamente ne vedo pochissimo in giro, fa eccezione l'Amministrazione Pubblica. Ti suggerisco di puntare su una Puppy recentissima, il Popolo Italiano e strano, magari non abbiamo i soldi per mangiare ma stai pur certo che siamo in possesso dell'ultimo modello di Smartphone uscito.
Saluti.

rapax

12
Edit: Quest'ultimo post sembra tanto SPAM.

SPAM rimosso dal moderatore del Forum.

13
problemi e soluzioni / Re:Problemi di visualizzazione del forum
« il: Dicembre 24, 2016, 11:50:37 pm »
Neanche io ho problemi di visualizzazione e concordo con watchdog, attualmente sto usando google chrome in FD 710.
Colgo l'occasione per augurare a tutti gli Amici del forum un felice Santo Natale.
Saluti.

14
Credo che non si possa fare, su murgalinux ho scovato la seguente discussione che recita più o meno cosi:
"Poichè Quirky 64 8.0 ha modificato la sua struttura dei file rispetto alle sue versioni precedenti bisogna rifare i langpack."
A parte questo, Xerus è ancora molto instabile, solo nelle ultime 24 ore ha bloccato il mio PC, con relativo riavvio forzato, per ben 5 volte  :o  cosa che non è mai accaduta con Werewolf.  Ho deciso di attendere le prossime versioni prima di riprovarla.  ::)

Ciao Xanad.  :)

15
Hardware / Re:stampante sp1000sf richo
« il: Aprile 24, 2016, 01:40:28 pm »
Ciao Andrea, e benvenuto nel canile (citazione usata sul Forum Internazionale).
Premetto di non essere un esperto ma da quello che ho capito, seguendo il link che hai postato, devi scaricare il seguente file e decomprimerlo dove vuoi, apri il terminale nella cartella in cui hai decompresso il file e dai i seguenti comandi (uno alla volta e in successione):

Codice: [Seleziona]
cp rastertosag-gdi /usr/lib/cups/filter/
chmod 755 /usr/lib/cups/filter/rastertosag-gdi
cp ppd/*.ppd /usr/share/cups/model/
chmod 644 /usr/share/cups/model/rsp1?00s.ppd
cp rastertosag-gdi.drv /usr/share/cups/drv/
chmod 644 /usr/share/cups/drv/rastertosag-gdi.drv

E' probabile che servano solo il terzo e il quarto ma per non sbagliare immettili tutti. Dopodiché aggiungi al sistema la tua stampante usando Menu->Impostazioni->CUPS. In base alla mia esperienza la cosa importante è indicare a CUPS, in fase di aggiunta della stampante e nella schermata in cui lo chiede, dove trovare il file .ppd relativo alla tua stampante (/usr/share/cups/model/rsp1000s.ppd).

N.B. E' prassi in Puppy fare una copia di backup del proprio savefile o savefolder prima di cimentarsi in qualunque attività di sperimentazione in modo da poter ripristinare facilmente il Sistema se le cose vanno male.  ;)

Ciao.  :)

Pagine: [1] 2 3 ... 14

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)