Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.

Post - Virginio

Pagine: [1] 2 3
1
problemi e soluzioni / Cestino sparito
« il: Febbraio 09, 2019, 07:02:49 pm »
Ciao a tutti....sto usando con soddisfazione Xenialpup 7.5 purtroppo però facendo clic col tasto dx del mouse sul cestino lo ha fatto sparire, come posso ripristinarlo?

2
problemi e soluzioni / Usb wifi realtek 8192eu non riconosciuto
« il: Luglio 14, 2018, 07:00:11 am »
Ciao a tutti.....problema, devo connettermi wifi ma Puppy tharpup 6 aggiornato 6.05 non mi vede la scheda usb wifi rtl8192eu
Qualche idea?
Grazie

3
problemi e soluzioni / Re:Firefox 57 e Pulseaudio
« il: Aprile 26, 2018, 12:53:20 pm »
grazie  :)

4
problemi e soluzioni / Re:Firefox 57 e Pulseaudio
« il: Aprile 26, 2018, 07:29:06 am »
Ciao watchdog...grazie per la risposta, a dir la verità per farla freve ho cancellato ff57 e ho reinstallato ff32 poi aggiornato alla versione 45 e al momento va bene cosi.....per avere un browser aggiornato senza incappare nelle problematiche di firefox mi consigli quale altro browser?

5
problemi e soluzioni / Firefox 57 e Pulseaudio
« il: Aprile 25, 2018, 12:43:20 pm »
Ciao tutti.... ho aggiornato Firefox alla 57 Quantum ma adesso quando ci sono dei video da riprodurre non si sente niente e il browser mi dice che devo installare Pulseaudio, l'ho cercato su internet e ho trovato un file pulseaudio-2.1-up-20121014.
Dopo averlo installato non sento niente comunque...dove stò sbagliando?
Grazie

6
problemi e soluzioni / Re:Trasparenza in Conky
« il: Febbraio 06, 2018, 09:28:21 pm »
Ciao rapax...grazie, farò delle prove e vediamo cosa ne esce  :D

7
problemi e soluzioni / Trasparenza in Conky
« il: Febbraio 04, 2018, 10:27:19 am »
Ciao...come da titolo, ho installato Conky ma non riesco a la trasparenza, i settaggi che uso normalmente su altri sistemi linux non hanno effetto su puppy

8
problemi e soluzioni / Re:Telegram non si avvia
« il: Febbraio 02, 2018, 10:48:07 pm »
Forse il problema del mancato avvio di telegram può essere la risoluzione video che in questo portatile e di 800x600? da Puppy....su win 98 che si trova in dual boot la risoluzione normale è 800x600 ma posso comunque impostarla a 1024 x 768 anche se poi il video diventa scrollabile

9
problemi e soluzioni / Re:Telegram non si avvia
« il: Febbraio 01, 2018, 09:17:58 pm »
Purtroppo penso sia un problema del portatile, anche se per il resto funziona tutto perfettamente....mi vien da pensarlo perché ho provato in live sia Slacko Puppy 5.7 che TharPup 6.0 e anche in questo sistema mi presenta il medesimo problema....preciso che TharPup 6.0 su una pendrive lo uso anche in frugale su un pc fisso ben piu prestante del portatile e non ho problemi a far girare Telegram

10
problemi e soluzioni / Re:Telegram non si avvia
« il: Gennaio 31, 2018, 07:42:18 pm »
Ciao watchdog....ho riscaricato telegram dal sito che mi hai indicato, ho scaricato apulse-git-1e ho reinstallato il tutto e come tu mi hai indicato c'è una differenza se si digita Telegram con la T maiuscola o minuscola...se digito apulse Telegram o anche solo Telegram sempre con la T maiuscola non mi da gli errori che ho indicato nei post precedenti.....ma purtroppo Telegram non parte...da terminale mi da
Codice: [Seleziona]
Segmentation fault ho cercato in internet e ho trovato una discussione che parlava di installare libappindicator1 per risolvere ma ho guardato nel ppa ma non è presente

11
problemi e soluzioni / Re:Telegram non si avvia
« il: Gennaio 30, 2018, 09:08:24 pm »
Ciao watchdog...ho installato Telegram-0.5.13.pet e anche apulse scaricato anche da repository tramite ppm. Farò un po di prove con le  tue indicazioni ed eventualmente installerò pulseaudio-2.0.w53.pet....a presto  :)

12
problemi e soluzioni / Re:Telegram non si avvia
« il: Gennaio 30, 2018, 01:06:29 pm »
Disintalla il pulseaudio-2.0-test.pet e prova ad installare questo al suo posto:

http://smokey01.com/OscarTalks/apulse-0.1.10-i686-wz.pet
Ciao watchdog....ho disinstallato e scaricato apulse....ma non funziona mi da questo errore:
Codice: [Seleziona]
/usr/local/bin/telegram:line2:pulseaudio:command not found
Segmentation fault

13
problemi e soluzioni / Re:Telegram non si avvia
« il: Gennaio 29, 2018, 08:30:42 pm »
Sembra che tu non abbia pulseaudio installato, prova qui:
http://www.mediafire.com/file/xb3jej2jqy0c5yb/pulseaudio-2.0-test.pet
Ciao ho scaricato e installato ma quando avvio Telegram non parte e adesso dice:
Codice: [Seleziona]
W: [pulseaudio] main.c: This program is not intended to be run root (unless --system is specified).
Segmentation fault

14
problemi e soluzioni / Telegram non si avvia
« il: Gennaio 27, 2018, 09:04:14 pm »
Ciao a tutti....ho un vecchio portatile con un'installazione completa di Slacko Puppy 5.7 nopae che ci gira a meraviglia, ho installato un telegram.pet che è andato a buon fine ma se clicco sull'icona nel menu non succede niente, se da terminale do il comando telegram mi visualizza questo:
Codice: [Seleziona]
/usr/local/bin/telegram: line 2: pulseaudio: command not found
/usr/bin/telegram:error while loading shared libraries: libpulse.so.0: cannot open
shared object file: No such file or directory
Da quel che capisco manca la libreria libpulse.so.0....è possibile installarla a parte?

15
problemi e soluzioni / Re:Skype non si disinstalla
« il: Novembre 19, 2017, 05:07:16 pm »
Comunque l'ho disinstallato perché non mi loggava piu.....da quel che ho capito Microsoft ha bloccato tutte le versioni a 32bit

Pagine: [1] 2 3

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)