Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.

Post - pepeyomat

Pagine: 1 2 [3] 4 5 6
31
Ciao,
Devi aprire un file-manager, andare nella cartella /usr/share/applications e trascinare il file firefox.desktop sulla pinboard.
Fatto questo devi andare sull'icona appena creata e col tasto destro selezioni "set icon", a questo punto sempre nel rox (file-manager) vai nella cartella /usr/share/pixmaps e trascina l'icona (non visibile) di firefox.png dentro la finestrella che si è aperata quando hai cliccato su "set icon"
Dovrebbe andare tutto benissimo!
Ciao

32
caricalo su
http://www.wuala.com/
è un ottimo servizio e fornisce link diretti, poi io lo replico sul mio account premium di batubia
Ciao
Ho scoperto (forse) che non riuscivo a caricare i file da un sistema 64 bit....
da uno 32 bit non ho avuto problemi con filefront....
Ti do' i link diretti alle due alpha:
http://www.filefront.com/16133705/PuppyGnucchi-alpha1.iso
http://www.filefront.com/16137227/PuppyGnucchi-alpha2.iso

Fanne ciò che vuoi :D

Se li metti su dokupuppy mi farebbe molto piacere!

P.S: anche wuala mi dava problemi col 64bit (??) vabbè
Ciao

33
Avrò provato cento volte... ma con file di dimensione maggiore di 600-700 Kb non parte l'upload!
Questa sera riprovo, poi ti faccio sapere!
Ciao e grazie

34
la cosa migliore che puoi fare è caricare la tua ISO su filefront

http://www.filefront.com/
mannaggia....
non riesco a caricare niente su filefront!!
Ho fatto la registrazione e ho cominciato l'upload....
mi dice  "calcolo tempo rimanente" e "calcolo velocità di upload" ma poi non si schioda dallo 0%
Bisogna fare qualcosa di particolare che mi sfugge?
Ciao 

35
perfetto grazie!

altra domanda:

Ho visto che su dokupuppy (di cui parlate spesso) ci sono un sacco di puplets personalizzate!
Chi gestisce dokupuppy?
Fornisce un servizio di hosting delle iso? se si come si fa?
ciao e grazie ancora

36
ciao,
volevo farvi una domanda!
[Per correttezza!!]
Vorrei inglobare nella versione alpha di questa puplets il pacchetto di localizzazione...
Siccome è destinata a bambini delle scuole elementari... faciliterebbe qualche operazione (tipo la connessione ecc.)
Se preferite che aspetti la versione definitiva ditemelo senza problemi!
Se invece va bene vi posso fare da tester anche nella rimasterizzazione con altri pacchetti e sfs ecc...
ciao

37
versioni personalizzate di Puppy Linux / Re: istallare le puplets enormi
« il: Aprile 14, 2010, 12:49:31 pm »
Ciao,
Credo che sia lo stesso problema che succede con la mia iso....
Penso che durante la rimasterizzazione non sia stata specificata la dimensione dell'iso quindi succede questo:
1) Puppy crede che la sua iso sia di 100-120 Mb e sa che una volta scompattato l'sfs raddoppierà (circa) la sua dimensione!!
2) All'avvio controlla quanta ram è presente e valuta se ci stà tutti la iso in ram!
3) Se per esempio trova 128 Mb di ram puppy saprà che l'iso non potrà starci e non proverà nemmeno a copiarla TUTTA in ram ---> puppy si avvia correttamente (andrà un po' più lenta)
4) con 256/512 ecc di ram puppy penserà che l'iso possa starci completamente e comincerà a copiare l'sfs ma se questo è molto "grosso" in realtà non ci starà e puppy andrà in kernel-panic
5) se trova una quantità di ram almeno pari al doppio della iso, puppy farà lo stesso ragionamento che al punto 4, ma riuscirà a copiare tutto l'sfs e quindi la iso andrà!!

Se è un desktop prova a lasciare solo 128 Mb di ram e vedrai che le varie iso partiranno correttamente...
Altra prova che puoi fare è quella di aggiungere all'avvio l'opzione pfix=noram (ma non sono sicuro che funzioni)
ciao
 

38
problemi e soluzioni / Re: Il punto sulla questione menu
« il: Aprile 13, 2010, 04:23:50 pm »
@pepeyomat: ti si smontano gli sfs? Ma con la versione originale in inglese non succede? E quali sono in particolare? Comunque a intuito non credo che dipenda dal menu, ma tutto può essere.
Mi spiego meglio... succede in fase di avvio.
Gli sfs non vengono montati e poi appena il SO si è avviato mi compare la finestra del boot manager(?) che mi permette di rimontarli. Una volta rimontati e riavviato non mi si smontano più (almeno per adesso)!
Con la versione inglese non mi è mai successo!
Gli sfs installati erano Openoffice, vlc e gcompris.
So' che è successo una volta anche a Puppylinux...
ciao

39
problemi e soluzioni / Re: Il punto sulla questione menu
« il: Aprile 13, 2010, 03:50:00 pm »
1) alcune parti rimangono non tradotte
2) a volte succede che installando un .pet questo perda la categoria del menu nella quale dovrebbe collocarsi.

E' così? O c'è dell'altro?
Non so se dipenda dal menù, non ho ancora fatto prove col pacchetto senza menù tradotto, però il fatto che si smontino gli sfs non è piacevole....
A me è successo 3 volte su 4 :-( (e la quarta ho fatto pochissimi riaviii)
Ciao
P.S: se non dipende dal menù ignoratemi :D
 

40
ciao,
ho provato a fare  una iso con compreso il pacchetto di localizzazione...
Purtroppo con la rimasterizzazione delle parti sono tornate in inglese!
Devo precisare  che :
1)c'erano degli altri pacchetti installati!
2)Anche senza rimasterizzare dopo una decina di riavvii della 431 installata col pacchetto di localizzazione mi succede una cosa strana, durante l'avvio si disabilitano tutti gli sfs e una parte del menù torna in inglese!

Devo fare delle altre prove e poi vi faccio sapere!
Ciao

41
Script / Script per installare .pet
« il: Aprile 09, 2010, 10:44:12 pm »
ciao,
volevo sapere se conoscete un modo per rendere atomatico questo script:

#!/bin/sh
petget nomefile.pet
....
....
petget ultimofile.pet

vorrei non dover cliccare ok (due volte) per ogni file installato!
una specie di --quiet però non trovo il man di petget e non riesco???
grazie
Ciao

42
versioni personalizzate di Puppy Linux / Re: Remastered boot options
« il: Aprile 09, 2010, 10:37:59 pm »
grazie della risposta velocissima...

ramdisk_size=    dovrebbe essere un opzione di avvio ma non riesco a far cambiare il comportamento!

se metto:

puppy ramdisk_size=1000000     (1Gb)

carica comunque in ram.

Dici che è un valore da impostare dentro il file initrd.gz????
Proverò!
Ciao

43
versioni personalizzate di Puppy Linux / Remastered boot options
« il: Aprile 09, 2010, 09:58:53 pm »
Ciao,
ho un problema stranissimo....
Ho personalizzato una puppy431 e l'ho rimasterizzata (380Mb)!
Quando sono andato a provare la nuova iso ho ottenuto questo:
Pc con 128Mb di Ram ----> va tutto bene (ma la iso non viene caricata totalmente in ram(ovvio!))
Pc con 256Mb di ram ----> prova a copiare il file sfs in ram ma... kernel panic!!
Pc con 512Mb di ram ----> come con i 256Mb
Pc con 1Gb di ram ----> tutto l'sfs viene caricato in ram e funziona perfettamente

Tutte le prove sono state fatte su computer (e banchi di ram) funzionanti!!!

Ho trovato questo ma non capisco!

RAMDISK_SIZE
This may be needed by people who have remastered Puppy 1.x. The kernel is configured with a 12288KB maximum ramdisk, and image.gz once expanded has to fit into this. If bigger, the boot parameter "ramdisk_size=" has to be used to specify a suitable size to hold all of image.gz (uncompressed) plus some spare space. For example: ramdisk_size=15360 would result in a 15360KB maximum ramdisk.

Potete aiutarmi e spiegarmi?
Grazie

44
problemi e soluzioni / Eliminare lo spazio allocato per pupsave
« il: Aprile 08, 2010, 10:26:50 am »
Ciao,
come faccio ad eliminare lo spazio utilizzato dal file pupsave?
Ho eliminato il file ma lo spazio resta comunque utilizzato!
Vorrei proprio eliminarlo in modo da poterne creare un'altro "pulito".
Con tutte le prove che sto facendo non posso creare ogni volta un file da 1Gb!
ciao
Grazie

45
Segnalazioni e consigli / Re: segnalazione errori e sviste
« il: Aprile 07, 2010, 07:51:18 pm »
Mi sposto su questo thread per il problema dell'icona del terminale.
Ho fatto la procedura su una live "pulita" avene già un file .2fs.
il risultato è lo stesso!!!
Dopo l'installazione l'icona si perde come in figura!

Dopo un riavvio NON si sono sistemate le cose!
Così ho provato a cambiare l'icon set, ma non è cambiato niente.
Però dopo qualche riavvio è tornata l'icona, ma doppia (come avevo già descritto)

Ciao

Pagine: 1 2 [3] 4 5 6

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)