Post recenti

Pagine: [1] 2 3 ... 10
1
problemi e soluzioni / Re:Xenial non si avvia
« Ultimo post da Puppy Mark il Giugno 14, 2019, 11:39:00 am »
Risolto tutto in maniera drastica. Formattata la pennetta e bruciato Slacko. Questo va benissimo. Questo pomeriggio proverò l'installazione frugale nell'altro portatile.
Ciao!
2
problemi e soluzioni / Re:Xenial non si avvia
« Ultimo post da Puppy Mark il Giugno 13, 2019, 09:55:14 am »
Dovrebbe. Infatti non sono riuscito a risolvere niente :( .
3
problemi e soluzioni / Re:Xenial non si avvia
« Ultimo post da Olofono il Giugno 12, 2019, 02:05:43 am »
Leggi l'ultima riga.

xorgwizard dovrebbe permetterti risolvere il problema.

dopo aver salvato la prima volta, le impostazioni rimarrano nel savefile.

4
problemi e soluzioni / Re:Regolare l'orologio
« Ultimo post da Puppy Mark il Giugno 10, 2019, 02:35:21 pm »
Tutto a posto. Ho spuntato su Hardware clock set to UTC e ora va tutto benissimo. Grazie!
5
problemi e soluzioni / Xenial non si avvia
« Ultimo post da Puppy Mark il Giugno 07, 2019, 08:36:10 am »
Salve a tutti,
su una chiavetta da 2GB avevo "bruciato" Xenialpup per fare installazioni frugali sui pc, il piccolo problema è che in avvio X non partiva, come mostra la schermata. Ho formattato la chiavetta, l'ho di nuovo bruciata con un'ISO ottenuta dal Mirror, ma il risultato era lo stesso.
Ho provato più volte con tutte le procedure suggerite ma niente :( .
L'ISO l'ho scaricata dal sito ufficiale. Come posso fare per risolvere il problema e liberare il cucciolo?
Grazie.

6
No, succede in tutti i casi a meno che non metta i file proprio alla radice del disco.
Questo mi impedisce di avere una cartella per ogni versione che uso.

cioe' se estrago il file ISO in un disco o in una partizione, funziona tutto bene, se invece metto tutto in una cartella, come con xenial, slacko e tutti gli altri, non parte.
Dice sempre che il file sfs principale e' assente.

Posso copiare la iso in ram e bootare da li, ma ci vuole del tempo per caricare tutto in ram e poi non con tutti i grub funziona.
7
versioni personalizzate di Puppy Linux / Re:Lenovo G505 - AMD E1
« Ultimo post da Olofono il Giugno 05, 2019, 10:34:27 pm »
No,  ha funzionato bene fino a quando non l'ho riavviato.  non ho installato altro.
ho guardato un film per provarlo prima di spegnerlo.
Qualche giorno fa ho comprato un thinkpad, anche questo e' marchiato lenovo e ho avuto paura che fosse un cesso come l-altro, ma per fortuna funziona bene.
Sto scrivendo questo messaggio con da xenial, l'unico difetto e' che non funziona l'imput da penna e neanche il riconoscimento dell-impronta.
Per il resto funziona benissimo e anche la batteria si comporta abbastanza bene nonostante sia usato.

Ora sto cercando di capire come installare eclipse, visto che non mi rileva l'SFS con java.
Mi piacerebbe preparare una iso con tutto quello che mi serve per programmare,  e magari preparare un file SFS per ogni programma che uso.
Credo sia il caso di aprire un nuovo argomento.
8
problemi e soluzioni / Re:Regolare l'orologio
« Ultimo post da Manlio Bonfadini il Maggio 31, 2019, 05:38:47 pm »
prova dal desktop->Control->Settings...
9
problemi e soluzioni / Re:Regolare l'orologio
« Ultimo post da Puppy Mark il Maggio 27, 2019, 01:28:17 pm »
Ho scoperto che bisogna reimpostare l'orario ogniqualvolta si rientra su Puppy... vabbé, farò +2 sull'orario dichiarato.
10
problemi e soluzioni / Re:Regolare l'orologio
« Ultimo post da Puppy Mark il Maggio 26, 2019, 08:41:32 am »
Fatto. Grazie!
Pagine: [1] 2 3 ... 10

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)