Autore Topic: Pacchetto di localizzazione 2015  (Letto 71443 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline rapax

  • medio cagnulin
  • ***
  • Post: 198
  • Karma: +2/-0
  • Linux User #469924
    • Mostra profilo
    • E-mail
Re:Pacchetto di localizzazione 2015
« Risposta #285 il: Aprile 23, 2016, 10:39:05 am »
Buona giornata a tutti, sto testando Xerus 8.0 e la mia domanda è posso installare uno dei due langpack disponibili, versione ufficiale o quella rilasciata da Xanad ? se Si quale delle due ?
Ringrazio anticipatamente.  :D
Qui autem invenit illuminvenit thesaurum.

Offline xanad

  • Pastore tedesco
  • *****
  • Post: 809
  • Karma: +3/-0
    • Mostra profilo
    • Puppy liveCD in italiano - Html5 Parallax
    • E-mail
Re:Pacchetto di localizzazione 2015
« Risposta #286 il: Aprile 24, 2016, 02:12:28 pm »
Ciao Rapax, dovresti usare quelli di Quirky 32 o 64bit. Se trovassi delle parti non tradotte, avvisami.
Puppy liveCD in italiano - www.xanad.tk Html5 Parallax

Offline rapax

  • medio cagnulin
  • ***
  • Post: 198
  • Karma: +2/-0
  • Linux User #469924
    • Mostra profilo
    • E-mail
Re:Pacchetto di localizzazione 2015
« Risposta #287 il: Aprile 24, 2016, 03:50:59 pm »
Credo che non si possa fare, su murgalinux ho scovato la seguente discussione che recita più o meno cosi:
"Poichè Quirky 64 8.0 ha modificato la sua struttura dei file rispetto alle sue versioni precedenti bisogna rifare i langpack."
A parte questo, Xerus è ancora molto instabile, solo nelle ultime 24 ore ha bloccato il mio PC, con relativo riavvio forzato, per ben 5 volte  :o  cosa che non è mai accaduta con Werewolf.  Ho deciso di attendere le prossime versioni prima di riprovarla.  ::)

Ciao Xanad.  :)
Qui autem invenit illuminvenit thesaurum.

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)