Autore Topic: Chi lavora contro l'installazione frugale  (Letto 803 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline watchdog

  • Pastore tedesco
  • *****
  • Post: 613
  • Karma: +3/-0
    • Mostra profilo
Chi lavora contro l'installazione frugale
« il: Novembre 12, 2015, 05:45:48 am »
Non ho trovato una sezione del Forum adatta per postare la mia osservazione e quindi posto qui per sapere la vostra opinione. Ho come la sensazione che "poteri forti" vogliano osteggiare l'installazione frugale tipica di puppy che permette di passare da una installazione all'altra con estrema facilita' e complicando le brame di tracciamento di numerosi soggetti. Lo stesso BK ha abbandonato puppy e si e' dedicato a Quirky che non permette piu' l'installazione frugale. Adesso mi giunge una nuova notizia:

http://www.tuxjournal.net/fine-del-giochi-debian-live-tradito-il-leader-del-progetto/

Da notare che il cd-dvd di debian live permette una sorta di installazione "frugale" e "persistente" anche di debian che io ho sperimentato e comunque abbandonato per un altro aspetto che prediligo in puppy e cioe' lo "stripping" dei pacchetti: adesso non saranno piu' rilasciati immagini di debian live e non se ne capisce il motivo. Gli amanti di debian saranno costretti a installare in modo tradizionale e ad usare sempre la stessa installazione. Che ne pensate?

Offline xanad

  • Global Moderator
  • Pastore tedesco
  • *****
  • Post: 809
  • Karma: +3/-0
    • Mostra profilo
    • Puppy liveCD in italiano - Html5 Parallax
    • E-mail
Re:Chi lavora contro l'installazione frugale
« Risposta #1 il: Novembre 12, 2015, 07:53:24 am »
Debian è in una crisi notevole. Con l'avvento di systemd e Dbus, Debian si è spaccato. I grandi devs hanno creato il fork Devuan (https://devuan.org/ molti italiani) e se ne sono andati. Per ricordare brevemente agli utenti cos'è systemd, in poche parole, all'avvio del pc tutti (tutti) i dati personali utente vengono inviati a vari servers. Geo-localizzazione compresa. Come Android/Google/Windows/IPhone... Tutte le ultime distros di Puppy hanno systemd e Dbus.....
In più stanno iniziando a creare programmi che necessitanno delle librerie Dbus per funzionare (eclatante è il caso di VLC).
Con Quirky è ancora possibile l'installazione frugale ma solo dopo alcune modifiche e funziona solo se possiedi come minimo 4gb di ram (???).
Citazione
Che ne pensate?
Teniamoci stretto T64, potrebbero scomparire gli "Original Puppies". Anzi, dopo il 64bit creiamoci anche un 32bit (ora è una passeggiata rispetto allo sforzo di T64). A futura memoria....
« Ultima modifica: Novembre 12, 2015, 08:01:18 am da xanad »
Puppy liveCD in italiano - www.xanad.tk Html5 Parallax

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)

Dal blog internazionale

pMusic 5.4.0

Version 5.4.0 is released Highlights Improve radio detection by allowing several urls for each radio stations in the index file. This is backward compatible with the old format. A new dead simple podcast frontend is included by default. The heavily improved podcast...

Leggi