Autore Topic: Principianti: Puppy da CD  (Letto 807 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline watchdog

  • Pastore tedesco
  • *****
  • Post: 706
  • Karma: +6/-0
    • Mostra profilo
Principianti: Puppy da CD
« il: Aprile 10, 2016, 06:46:46 am »
Io ho iniziato ad usare puppy masterizzando CD e creando savefiles sul disco principale del Pc in uso. Il costo dei CD e' irrisorio ed e' il modo a mio avviso meno complicato e piu' facile per prendere confidenza con Puppy senza doversi studiare il partizionamento dei dischi o anche la semplice installazione frugale e l'installazione di grub4dos. Queste cose vengono successivamente con il tempo e dopo che si e' acquisita una certa dimestichezza con linux e la linea di comando. Per cui se volete provare puppy in tutta sicurezza e senza tante complicazioni e richieste di aiuto che potrebbero essere ripetitive masterizzate il CD dall'iso e alla chiusura salvate il savefile sul disco principale qualsiasi formattazione esso abbia: per me e' il modo piu' facile di iniziare e funziona perfettamente con i Pc che avevano Windows installato fino alla versione 7. Da Windows 8.1 le cose sono cambiate per l'introduzione di UEFI e Secure Boot. Se avete un pc recente window10 o 8.1 disabilitate Secure Boot dal UEFI e provate a fare il boot del CD masterizzato di slacko 6.3.0.6 uefi al seguente indirizzo:

http://distro.ibiblio.org/puppylinux/test/slacko/6306/

Serve qualcuno disposto a testare questa possibilita' di usare puppy sui Pc recenti e che ne riporti l'esperienza.

Offline rapax

  • medio cagnulin
  • ***
  • Post: 217
  • Karma: +2/-0
  • Linux User #469924
    • Mostra profilo
    • E-mail
Re:Principianti: Puppy da CD
« Risposta #1 il: Aprile 10, 2016, 03:46:54 pm »
Serve qualcuno disposto a testare questa possibilita' di usare puppy sui Pc recenti e che ne riporti l'esperienza.

Provato su un laptop ASUS serie A555L (Windows 8.1 preinstallato), avvio UEFI con secure boot disabilitato senza problemi, purtroppo X non si avvia (con xorgwizard ho provate tutte le opzioni) slacko64-6.3.0.6 non è compatibile con la mia scheda video e non ho potuto provarne le funzionalità.  :'(

Caratteristiche principali del PC:
Citazione
Machine:   System: ASUSTeK (portable) product: X555LB v: 1.0 serial: 123456789012345
                   Mobo: ASUSTeK model: X555LB v: 1.0 serial: BSN12345678901234567
                   Bios: American Megatrends v: X555LB.204 date: 01/13/2015
CPU:          Dual core Intel Core i7-5500U (-HT-MCP-) cache: 4096 KB
                   flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9589
                   clock speeds: min/max: 500/3000 MHz 1: 2400 MHz 2: 2400 MHz
                   3: 2326 MHz 4: 2400 MHz
Graphics:  Card-1: Intel Device 1616 bus-ID: 00:02.0 chip-ID: 8086:1616
                   Card-2: NVIDIA Device 1347 bus-ID: 04:00.0 chip-ID: 10de:1347
                   Display Server: X.org 1.16.3 drivers: intel (unloaded: fbdev,vesa)
                   tty size: 80x24 Advanced Data: N/A for root
Audio:       Card-1 Intel Wildcat Point-LP High Definition Audio Controller
                  driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:9ca0
                  Card-2 Intel Device 160c
                  driver: snd_hda_intel bus-ID: 00:03.0 chip-ID: 8086:160c
                  Sound: Advanced Linux Sound Architecture

Ciao.  :)
Qui autem invenit illuminvenit thesaurum.

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)