Autore Topic: Puppy Wary è supportato?  (Letto 17 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline alfonso

  • cucciolo
  • *
  • Post: 1
  • Karma: +0/-0
    • Mostra profilo
Puppy Wary è supportato?
« il: Agosto 12, 2018, 02:09:21 pm »
ciao a tutti

non capisco una cosa, volevo installare su un vecchio portatile puppy linux wary 5.5, ho visto che l'ultima versione è LTS ma datat 2013, ma è ancora supportata? nel senso posso utilizzare wary per un uso quotidiano tipo internet/youtube ecc?
oppure i programmi preinstallati sono obsoleti?

Offline watchdog

  • Pastore tedesco
  • *****
  • Post: 678
  • Karma: +6/-0
    • Mostra profilo
Re:Puppy Wary è supportato?
« Risposta #1 il: Agosto 12, 2018, 05:39:48 pm »
Per wary trovi una miniera di software ed e' adatto a vecchi pc di cui non si trovano piu' i driver o che sarebbero estremamente lenti con nuovi sistemi operativi. E' chiaro che comunque si tratta di un Sistema Operativo datato con una versione di glibc (2.10) abbastanza vecchia per cui i nuovi software non possono essere installati. Non e' poi molto ben tradotto in italiano. Io lo uso comunque con sylpheed 3.4.1 per la posta elettronica che va benissimo e palemoon 27.9.4 (la versione piu' recente) con un tweak come browser internet. Per sylpheed vedi a:

http://www.murga-linux.com/puppy/viewtopic.php?p=448694#448694

Per palemoon vedi il mio post:

http://www.murga-linux.com/puppy/viewtopic.php?p=973676#973676

Installa palemoon 27.9.4 glibc219tweak che esiste sia nella versione per cpu con SSE2 sia nella versione per cpu solo SSE. Per vedere quale versione usare dai al terminale:

Codice: [Seleziona]
cat /proc/cpuinfo
e vedi tra i flags se hai sse oppure sse2. Quando installi wary ricordati che la prima cosa da fare e' aggiornare le liste dei pacchetti nel Package Manager e installare dbus e dbus-glib per poter usare qualsiasi browser moderno.

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)