Autore Topic: (RISOLTO)Pups impostazioni di X non funziona salvaschermo  (Letto 64 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Riccardo

  • cagnulin
  • **
  • Post: 83
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
(RISOLTO)Pups impostazioni di X non funziona salvaschermo
« il: Ottobre 25, 2019, 04:55:59 pm »
salve buonasera amici del forum,avendo fatto due installazioni frugali su due computers diversi  da cd  di Puppy Tahr 6 salvando il Tahrsave sull'hard disk di ciascuno dei due computers, ho fatto in linea di massima le stesse operazioni di installazioni browser,aggiornamenti sitema su entrambi i computers, tutto stà funzionando discretamente,in questo momento,poichè faccio e salvo regolarmente la copia del Tahrsave di ciascuno dei due pc per avere sempre la copia di salvataggio in caso di problemi , in questo momento ho un piccolo problema di  funzionamento del programma Pups  impostazioni di X che si trova nel menu desktop ed è la terzultima voce dal fondo, avendo lasciato immutate le impostazioni di default su ciascuno dei due pc e impostando solamente il ritardo in secondi per attivare il salvaschermo, su uno dei due computer non riesco a fare funzionare il salvaschermo, se avete cortesemente quanche indicazione da darmi per tentare di farlo funzionare ,anche se poi è un problema  di poco conto ,grazie mille  molto buonasera Riccardo. :) ;)
« Ultima modifica: Ottobre 28, 2019, 11:17:10 am da Riccardo »

Offline Riccardo

  • cagnulin
  • **
  • Post: 83
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
Re:(RISOLTO)Pups impostazioni di X non funziona salvaschermo
« Risposta #1 il: Ottobre 28, 2019, 11:31:06 am »
buongiorno, ho risolto questa situazione ,anche se per me questo poteva essere un test per fare alcune verifiche ;

 pupx impostazioni di x che non funzionava perchè non si attivava il salvaschermo era installato su questo sistema operativp Tahr 6.0 iso a 32 bit che io facevo girare anche su un'installazione frugale su un pc con processore a 64 bit,e davo per scontato che potesse girare senza problemi come su l'installazione frugale dell'altro pc a 32 bit dove funziona regolarmente,  a questo punto,ho scaricato Tahr 6.0 iso  a 64 bit e dopo avere masterizzato un'altro cd ho fatto una nuova installazione frugale con Tahr  6.0 iso a 64 bit sul pc  con il processore a 64 bit, adesso il salvaschermo funziona regolarmente  ,ciao amici, questa è risolta,ma successivamente avrò necessità di sapere  altre cose, ciao grazie  per l' eventuale supporto di questo forum buona giornata, Riccardo
« Ultima modifica: Ottobre 28, 2019, 11:33:20 am da Riccardo »

Offline Player One

  • Global Moderator
  • grande cagnulin
  • *****
  • Post: 340
  • Karma: +0/-0
  • XenialPUP 7.5 su IBM Thinkpad R40
    • Mostra profilo
    • E-mail
Re:(RISOLTO)Pups impostazioni di X non funziona salvaschermo
« Risposta #2 il: Novembre 06, 2019, 08:58:33 am »
Grazie di questo feedback, sicuramente sarà utile a chi ha avuto lo stesso problema

Offline Riccardo

  • cagnulin
  • **
  • Post: 83
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
Re:(RISOLTO)Pups impostazioni di X non funziona salvaschermo
« Risposta #3 il: Novembre 06, 2019, 05:40:11 pm »
Grazie di questo feedback, sicuramente sarà utile a chi ha avuto lo stesso problema

ciao,ho pensato ad un tentativo usando la logica, cioè un s.o. a 32 bit su processore che gira a 64 bit poteva essere un'anomalia ,anche se  in installazzioni di  s.o. operativi windows funziona, però in questo caso usando la logica  s.o. 64 bit su processore a 64 bit ha funzionato risolvendo il problema del non funzionamento del salvaschermo , meglio così ,soluzione veloce

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)