Autore Topic: segnalazione errori e sviste  (Letto 13610 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline saviluc

  • cucciolo
  • *
  • Post: 5
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
Re: segnalazione errori e sviste
« Risposta #30 il: Febbraio 08, 2011, 11:42:56 pm »
Credo di aver risolto :)
se non ho capito male, a me che non ho effettuato un'installazione frugal ma una full, non dovrebbero servire i file .sfs ma solo i .pet giusto? o almeno l'esperienza così mi ha insegnato poichè prima avevo installato jdownloader.pet e mi era comparso nel menu/internet ma non avendo java non partiva...
ora che ho trovato su dokupuppy java.pet e l'ho installato jdownloader funziona :D e lo sto usando per scaricare puppy cielo wary 5.0, spero non commettendo un altro errore :P
Grazie mille per il tuo aiuto Elpablo :)

Offline elpablo75

  • grande cagnulin
  • ****
  • Post: 459
  • Karma: +6/-0
    • Mostra profilo
Re: segnalazione errori e sviste
« Risposta #31 il: Febbraio 09, 2011, 12:09:01 am »
Esatto, non vedi la tua home proprio per via dell'installazione full. E per lo stesso motivo faticherai e fare backup e aggiornamenti. E coi download il pupsave si riempie in un attimo. Stai scaricando un altro puppy quindi prevedi una nuova installazione. Valuta l'installazione frugal che è infinitamente più pratica ed è uno dei punti di forza di puppy. Puoi tenerti sia lupu 5 che wary, mettendo tutto in /mnt/home. Come vedi nello screenshot anche io ho diversi puppy installati su HD e così è tutto più semplice.  [/OT]

Offline DoctorX

  • cucciolo
  • *
  • Post: 3
  • Karma: +0/-0
    • Mostra profilo
Re: segnalazione errori e sviste
« Risposta #32 il: Marzo 11, 2011, 08:50:46 pm »
AIUTO!!!! KERNEL PANIC
questa è la mia vicenda, vi prego di avere pazienza:
Essendo che per vari motivi miei non ho potuto installare Lucid Puppy dal Universal Installer perchè al momento della scelta della partizione non mi segnalava neanche l'hard disk, mi sono dedicato a trovare una soluzione da win . Ho trovato la frugal install è ho seguuito tutti i passi del tutorial che potete trovare al seguente link http://www.icpug.org.uk/national/linnwin/step4-puppy431.htm , in pratica prima dell'avvio di win mi parte una scelta per far partire il grub . Nonostante tutto dopo aver settato tutto il grub mi dice "kernel panic not syncing vfs unable to mount root fs on unknown-block 0,12" !!! non sò cosa fare ,cioè ho controllato e ricontrollato tutti i passaggi , ma non ne riesco a venire fuori!! Perfavore datemi almeno una dritta, almeno per poter installare puppy dal universal installer!!
grazie in anticipo
drx

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)