Autore Topic: Puppy non riconosce modem adsl usb!!  (Letto 1138 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline murenas90

  • cucciolo
  • *
  • Post: 7
    • Mostra profilo
    • E-mail
Puppy non riconosce modem adsl usb!!
« il: Giugno 17, 2010, 12:25:53 pm »
Salve ragazzi, ho ancora bisogno del vostro importante aiuto.

Il cucciolo 4.31 non riconosce il modem adsl usb collegato, dotato di chipset Conexant riconsciuto al primo colpo da ubuntu, debian,fedora e opensuse ma che il cucciolo si ostina, facendomi dannare, a non riconoscere.

Non mi dite di collegarlo alla porta ethernet perchè quella è l'unica che si ritrova. Qualcuno di voi ha per caso incontrato e risolto un simile problema?

Vi ringrazio per l'attenzione che mi darete. Un saluto grande. Ciao

Offline Player One

  • Global Moderator
  • grande cagnulin
  • *****
  • Post: 368
  • XenialPUP 7.5 su IBM Thinkpad R40
    • Mostra profilo
    • E-mail
Re: Puppy non riconosce modem adsl usb!!
« Risposta #1 il: Giugno 17, 2010, 12:28:49 pm »
Ciao Murenas,
per caso sai dirci quale sia il modello esatto del modem?

Offline murenas90

  • cucciolo
  • *
  • Post: 7
    • Mostra profilo
    • E-mail
Re: Puppy non riconosce modem adsl usb!!
« Risposta #2 il: Giugno 17, 2010, 12:46:23 pm »
Ciao Player One, innanzitutto grazie per la solerte risposta.

Il modem è un Zyxel Prestige 600C-1 che il cucciolo riconosce come device sulla porta usb come modem adsl usb ma il Network manager no purtroppo. Mi segnala "No Network". Il modem è usato con linux da molte persone come ho constatato su diversi forum. Quelli di Ubuntu usano il software UBUDSL e va una meraviglia, quelli di Red Hat addirittura lo riconoscono di default. Possibile che non esista una procedura, settaggio per farlo vedere al nostro beneamato cucciolo?. Un grazie ciao

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)