Autore Topic: LUPU 5.2  (Letto 6792 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline spartan3000_it

  • medio cagnulin
  • ***
  • Post: 106
  • Karma: +1/-0
    • Mostra profilo
    • E-mail
LUPU 5.2
« il: Gennaio 11, 2011, 06:35:00 pm »
L'ho scaricata da ibiblio:
ftp://ibiblio.org/pub/linux/distributions/puppylinux/puppy-5.2/

La sto usando e sembra che ormai il lavoro con il nuovo kernel sia maturo. Non ho riscontrato problemi in CUPS come nella 5.11. Per la webcam luvcview non funziona con la mia labtec ma funziona gucview da:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1732014592&t=63740
Skype 2.0.0.72 funziona previa installazione di libv4l-0.6.1.pet da
http://www.murga-linux.com/puppy/viewtopic.php?t=59000&search_id=1846171561&start=15
dando da terminale
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
Sembra che tutto funzioni.

Offline difedepe

  • cucciolo
  • *
  • Post: 2
  • Karma: +0/-0
    • MSN Messenger - difedepe@tiscali.it
    • Mostra profilo
    • E-mail
Re: LUPU 5.2
« Risposta #1 il: Aprile 07, 2011, 03:09:48 pm »
Ciao,
l'ho installato su chiavetta ma quando lo avvio usando un HP2540 si blocca nel momento un cui deve fare il set up del server grafico.
Come posso fare.
L'ultima release di puppy che funziona e' la 5.0.1

Ciao!

Offline elpablo75

  • grande cagnulin
  • ****
  • Post: 459
  • Karma: +6/-0
    • Mostra profilo
Re: LUPU 5.2
« Risposta #2 il: Aprile 08, 2011, 12:14:04 am »
Idem :)

Offline difedepe

  • cucciolo
  • *
  • Post: 2
  • Karma: +0/-0
    • MSN Messenger - difedepe@tiscali.it
    • Mostra profilo
    • E-mail
Re: LUPU 5.2
« Risposta #3 il: Aprile 08, 2011, 06:42:34 am »
Idem :)

Elpablo, ti ritrovo anche qui  ;D
Vediamo se qualcuno e' riuscito a risolvere il problema che abbiamo insieme :-)

Ciaoooo!

Offline Player One

  • Global Moderator
  • grande cagnulin
  • *****
  • Post: 336
  • Karma: +0/-0
  • XenialPUP 7.5 su IBM Thinkpad R40
    • Mostra profilo
    • E-mail
Re: LUPU 5.2
« Risposta #4 il: Aprile 11, 2011, 08:56:45 am »
Cioè di preciso cosa succede? Non fa neanche scegliere fra xorg e xvesa?

Offline elpablo75

  • grande cagnulin
  • ****
  • Post: 459
  • Karma: +6/-0
    • Mostra profilo
Re: LUPU 5.2
« Risposta #5 il: Aprile 11, 2011, 12:07:48 pm »
No, non appare proprio la schermata di configurazione. Abbiamo risolto trapiantando un xorg.conf funzionante di lupu 5.01 sulla versione difettosa.
Si scompatta l'sfs, si sostituisce l'xorg.conf che sta in /etc/X11, e poi si ricompatta il tutto.

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)