Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.

Post - Massimiliano

Pagine: [1]
1
problemi e soluzioni / Re:Installazione full non riuscita
« il: Ieri alle 09:14:32 pm »
Ok, allora potrei provare così. Ho ancora la SD con tutti i file della iso, la inserisco e la faccio partire da lì in live, poi rifaccio l’installazione ma scelgo la Frugale, poi lancio il Grub4dos e scelgo di salvare la configurazione su hard disk  o su SD ?

2
problemi e soluzioni / Re:Installazione full non riuscita
« il: Ieri alle 07:10:07 pm »
Grazie della risposta, ma non vorrei fare l'installazione frugale per non dover portarmi dietro il lettore dvd esterno e il disco, visto che il portatile lo porto sempre con me in borsa. Altrimenti sarei costretto a cercare un'altra distribuzione in grado di stare nei 4gb di hd. Se facessi l'installazione sulla scheda sd la situazione migliorerebbe oppure sarebbe la stessa?

3
problemi e soluzioni / Re:Installazione full non riuscita
« il: Ieri alle 01:14:39 am »
Salve, scusate per l'assenza. Ecco il mio file Menù.lst

Codice: [Seleziona]
# menu.lst produced by grub4dosconfig-v1.9.2
color white/blue black/cyan white/black cyan/black
#splashimage=/splash.xpm
timeout 10
default 0
# Full installed Linux
title Xenialpup 7.5 (sda1/boot)
uuid 11ce22a9-24fe-45d7-9371-a003f13eeba4
kernel /boot/vmlinuz root=/dev/sda1
initrd /boot/initrd.gz
title Xenialpup 7.5 (sda1/boot)
uuid 11ce22a9-24fe-45d7-9371-a003f13eeba4
kernel /boot/vmlinuz root=/dev/sda1
initrd /boot/initrd.gz
# Windows
# Advanced Menu
title Advanced menu
configfile /menu-advanced.lst
commandline

Cosa c'è di sbagliato?

4
problemi e soluzioni / Installazione full non riuscita
« il: Dicembre 30, 2018, 12:15:19 am »
Salve, sto cercando di installare Puppy sul mio Asus eee704, ma ho un problema. Ho masterizzato l'immagine iso sul cd e da lettore esterno ho avviato la live. Da qui ho fatto l'istallazione full, ho installato il grub, ho salvato i settaggi, ma al momento di partire ho un messaggio di errore, vi allego la foto della schermata di avvio. Mi date una mano?

5
Hardware / Re:Asus eee scheda Wi-Fi non riconosciuta
« il: Novembre 13, 2018, 08:39:59 pm »
Ho fatto l’installazione full sulla memoria interna del Pc,
Non capisco perché non lo legge. Prima ho formattato e partizionato in ext3, dato il flag di boot e installato. Stasera ripartirò da capo. Dopo aver fatto l’installazione, dove devo creare il file?

6
Hardware / Re:Asus eee scheda Wi-Fi non riconosciuta
« il: Novembre 13, 2018, 03:29:08 pm »
Grazie per le risposte, ma stamattina volevo provare ma il Pc non è voluto partire, messaggio di errore da parte del Grub, provato più volte ma nulla, non parte. Da cosa dipende? Stasera proverò di nuovo a partire da cd....

7
Hardware / Asus eee scheda Wi-Fi non riconosciuta
« il: Novembre 12, 2018, 08:20:42 pm »
Salve, ho installato Puppy 7.5 su Asus eee con 1 Gb di RAM, ma non mi vede la scheda Wi-Fi, nemmeno da terminale. Per la connessione ho usato una usb esterna e la rileva tranquillamente e naviga. Esiste una procedura?

Pagine: [1]

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)