Autore Topic: Precise Puppy 5.4  (Letto 3067 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline watchdog

  • Pastore tedesco
  • *****
  • Post: 706
  • Karma: +6/-0
    • Mostra profilo
Precise Puppy 5.4
« il: Ottobre 26, 2012, 07:15:51 am »
Ho gia' una installazione funzionante del nuovo precise puppy 5.4 con il mio software di base. E' stato molto facile da ottenere grazie all'integrazione dei repository di ubuntu precise pangolyn con il software gia' pacchettizzato e con l'esame delle dipendenze integrato. Qualche miglioramento e credo che diventera' una distribuzione di riferimento almeno sull'hardware meno vecchio: purtroppo sul mio amd sempron 512 mb di ram con precise la ventola della cpu si mette a lavorare troppo e mi capita anche con slacko 5.3.3 e i kernel piu' recenti della serie 3. A:

http://www.murga-linux.com/puppy/viewtopic.php?search_id=776043778&t=81672

hanno gia' postato un .pet del driver Broadcom linux sta. Ho provato a compilarlo da solo ma non ci sono riuscito per degli errori di compilazione. Il .pet postato deriva da un pacchetto sperimentale multikernel. Ho estratto con peazip il wl.ko e mi riprometto di provarlo quanto prima. Ma sarei curioso di sapere perche' non riesco a compilarlo da solo e come e' stato ottenuto un pacchetto multikernel. Qualcuno ne sa qualcosa di piu'?

Offline puppylinux

  • Pastore tedesco
  • *****
  • Post: 1561
  • Karma: +9/-1
    • Mostra profilo
    • E-mail
Re: Precise Puppy 5.4
« Risposta #1 il: Ottobre 26, 2012, 10:57:55 am »
se come penso si tratta dei famosi pacchetti multiarch, Barry Kauler ne aveva parlato sul blog

http://bkhome.org/blog/

e ricordo che aveva trovato una soluzione
http://dokupuppylinux.info
dropbox 2GB di spazio gratuito per i tuoi file - http://db.tt/Vc6IeN4
rimpiazza.co.cc con .info per accedere ai programmi linkati sul mio sito

Offline watchdog

  • Pastore tedesco
  • *****
  • Post: 706
  • Karma: +6/-0
    • Mostra profilo
Re: Precise Puppy 5.4
« Risposta #2 il: Ottobre 26, 2012, 11:41:45 am »
Comunque per la cronaca sono riuscito a compilare il driver sta di broadcom da solo applicando una patch di cui si parla a:

http://www.linuxquestions.org/questions/slackware-14/compiling-broadcom-driver-947294/

Quelli di slackware sono potenti ma io, che l'ho provata, preferisco la semplicita' di puppy. Devo ancora testare su qualche notebook che ho da parte i drivers wl.ko, due, di cui ora dispongo.

 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)