Autore Topic: Puppy Linux 5.0 Disponibile  (Letto 12838 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline puppyamico

  • cucciolo
  • *
  • Post: 4
  • Karma: +0/-0
    • Mostra profilo
Re: Puppy Linux 5.0 Disponibile
« Risposta #15 il: Agosto 15, 2010, 09:59:43 pm »
Aggiungo, tradotto in Italiano, quanto ha scritto sul suo Blg ( Barry ) http://bkhome.org/blog/?viewDetailed=01756 :   
Il brillante nuova Puppy Linux 5.1, nome in codice "lucido" come è binario compatibile con Ubuntu i pacchetti Lucid Lynx, è stata rilasciata. Lucid Puppy 5.1 è una "distro full-optional compatto". E 'un cucciolo, per cui è veloce, facile e divertente, e può anche servire come propria principale desktop Linux. Quickpet e Puppy Package Manager consentono una facile installazione di molti dei migliori programmi Linux, testato e configurato per Lucid Puppy. E 'altrettanto facile scegliere il vostro browser preferito e la vostra lingua. E sembra tutto buono come lo è, perché il team Lucid ora include una Art Director. Lucid stivali Puppy direttamente ad un desktop configurato automaticamente grafica, gli strumenti per personalizzare il proprio desktop a portata di mano, e raccomanda anche che add-on driver video da usare per la grafica ad alte prestazioni. L'accento principale rispetto a Puppy 5.0 è stato quello di migliorare l'interfaccia utente, sia per renderlo ancora più accogliente e per migliorare l'aspetto visivo. Inoltre molti pacchetti e strumenti (in particolare per video e stampa) sono stati aggiornati / migliorati, compresa la sincronizzazione con una versione recente del Puppy Woof-builder . Ciao.

Offline puppylinux

  • Pastore tedesco
  • *****
  • Post: 1561
  • Karma: +9/-1
    • Mostra profilo
    • E-mail
Re: Puppy Linux 5.0 Disponibile
« Risposta #16 il: Agosto 15, 2010, 10:15:28 pm »
non è e non potrà mai essere la migliore per la grave tara ereditaria i cui soffre, essendo prodotta a partire dai binari per la versione Lucid di Ubuntu che soffre di innumerevoli problemi col server grafico, come nell'andazzo solito delle versioni di Ubuntu

se ti funziona, bene, altrimenti sono problemi seri
http://dokupuppylinux.info
dropbox 2GB di spazio gratuito per i tuoi file - http://db.tt/Vc6IeN4
rimpiazza.co.cc con .info per accedere ai programmi linkati sul mio sito

Offline puppyamico

  • cucciolo
  • *
  • Post: 4
  • Karma: +0/-0
    • Mostra profilo
Re: Puppy Linux 5.0 Disponibile
« Risposta #17 il: Agosto 15, 2010, 11:19:07 pm »
Sara' forse cosi' !. Sinceramente a primo test sembra veramente bene, ma, sempre sinceramante c'e' sempre stato qualche problema in qualsiasi "disto" di Puppy e sopratutto le derivate. Ne ho testate parecchie, sopratutto Live-CD. Ultimamente ho preso confidenza con VirtualeBox in WindowsXP, provo le "iso" senza masterizzarle. Questa "disto: Lucid 5.1.0", ha funzionato, in Virtuale anche l' internet ( col ADSL e Router ). Preciso che ho il Router da pochi giorni. Vedremo in futuro prossimo, cosa sara' di questa Lucid. La precedente l'ho scartata dopo pochi giorni, c'era troppo di Ubuntu-Debian. Ciao, grazie.         

Offline elpablo75

  • grande cagnulin
  • ****
  • Post: 459
  • Karma: +6/-0
    • Mostra profilo
Re: Puppy Linux 5.0 Disponibile
« Risposta #18 il: Settembre 06, 2010, 11:01:25 pm »
Ho provato oggi il 5.11 e siamo tornati al problema della tastiera sballata. Invece di andare avanti va indietro. Il wizard iniziale localizza in italiano molto bene, ma la tastiera...
O succede solo a me?

EDIT: tastiera settata correttamente, bisogna rilanciare la configurazione da Setup/mouse and keyboard.
« Ultima modifica: Settembre 07, 2010, 11:49:28 am da elpablo75 »

Offline spartan3000_it

  • medio cagnulin
  • ***
  • Post: 106
  • Karma: +1/-0
    • Mostra profilo
    • E-mail
Re: Puppy Linux 5.0 Disponibile
« Risposta #19 il: Settembre 17, 2010, 04:39:03 pm »
Ho provato sia la 5.0 che la 5.11: non ho riscontrato grossi problemi ma in ambo i casi dopo un po' il CUPS 1.4.3 sballa e non mi consente di aprire alcuna pagina nel browser per l'errore 500. Non dipende dalla particolare stampante perche' ne ho provate due. Probabilmente faccio qualche installazione in conflitto con l'attivita' di CUPS. Googlando ho provato anche a retrocedere ad una precedente versione di CUPS ma anche in questo caso non posso ad esempio aprire "Manage Printers" anche se non mi da' nessun messaggio di errore e non si va oltre la pagina iniziale di CUPS a localhost:631. Sono ritornato alla 4.31.

Offline francoemme

  • cagnulin
  • **
  • Post: 76
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
Re: Puppy Linux 5.0 Disponibile
« Risposta #20 il: Settembre 19, 2010, 12:35:41 pm »
Anche a me dava problemi la tastiera italiana e Xorg. Ora tutto è OK, e -anche se non ne sono certo del tutto- ho fatto così: PRIMA ho settato la scheda grafica su VESA 800 x 600, POI ho installato Keyb it. Adesso la tastiera funziona.
Avevo letto qualcosa del genere sul forum www.murga-linux.com.

Offline voxan

  • cucciolo
  • *
  • Post: 31
  • Karma: +0/-0
    • Mostra profilo
Re: Puppy Linux 5.0 Disponibile
« Risposta #21 il: Settembre 27, 2010, 07:10:47 am »
Ciao francoemme

POI ho installato Keyb it. Adesso la tastiera funziona.
Ho un problema simile al tuo, e ho fatto qualche ricerca riguardo Keyb it ma tutto quello che trovo è relativo a DOS. Come hai installato Keyb it?

Grazie per l'aiuto.
« Ultima modifica: Settembre 27, 2010, 07:12:19 am da voxan »

Offline puppix

  • cucciolo
  • *
  • Post: 9
  • Karma: +0/-0
    • Mostra profilo
    • E-mail
Re: Puppy Linux 5.0 Disponibile
« Risposta #22 il: Novembre 19, 2010, 09:03:43 pm »
ragazzi vi chiedo un consiglio!
ho un vecchio portatile hp di una decina di anni fa (consiglia di montare 98 o 2000). Il processore è un Celeron Coppermine (Pentium iii) 647mhz e con ram 128mb.
Ora il discorso è che ho installato la 5.1 e va bene ma non avendo connessione a internet non posso installare altri programmini che mi servono e non ce ne sono molti gia pacchettizzati per la 5.1

Ho provato Puppy Studio, ma credo che sia un flop....perchè i programmi sono pesanti e per me vanno fuori dalla filosofia di puppy.

Ho pensato quindi la 4 che sembra avere tanto software pronto per l'uso.
4.2.1 e 4.3.1 quale delle due...ed inoltre ho bisogno della retro o di quella normale?

Offline nene

  • cucciolo
  • *
  • Post: 32
  • Karma: +0/-0
    • Mostra profilo
Re: Puppy Linux 5.0 Disponibile
« Risposta #23 il: Dicembre 17, 2010, 12:43:06 pm »
non è e non potrà mai essere la migliore per la grave tara ereditaria i cui soffre, essendo prodotta a partire dai binari per la versione Lucid di Ubuntu che soffre di innumerevoli problemi col server grafico, come nell'andazzo solito delle versioni di Ubuntu

se ti funziona, bene, altrimenti sono problemi seri

Imparate la lezione: versione di Puppy che funziona non si cambia!  ;D ;D ;D

Mi accingo a breve a cambiare il mio vetusto portatile con uno più performante, ma non mi sogno di muovermi dalla 4.3.1...


 

Iscriviti alla newsletter

Ricevi le notizie più importanti direttamente nella tua casella email (premi invio dopo l'indirizzo)